Driving Central America & South America.

Trip Reports, Driving Advice, Photos and More!

Any problems with the new site?

Tcat Left 2
7 replies [Go to the last post ]
Tcat Right 2
robertdjung's picture
Joined: Oct 31 2006

Hi everyone, please post here with questions or comments about the new site software. I'm considering using it on another site I help with that is much bigger, so any ideas to make things go smoothly would be very, very appreciated.

Thanks, Robert

admin's picture
Joined: Feb 11 2009

testing a photo upload!

testing a photo upload!

40.jpg
Burlynomad's picture
Joined: Jan 6 2009

Picture test

Picture test - Fryin Pan Tower!

tower1.jpg
atg200's picture
Joined: Feb 20 2008

It seems much slower than the

It seems much slower than the old site so far.

atg200's picture
Joined: Feb 20 2008

Some kind of search function

Some kind of search function would also be good. I was about to tell someone to search for an old thread but then realized it wasn't possible!

robertdjung's picture
Joined: Oct 31 2006

thanks ATG. Yes good point,

thanks ATG. Yes good point, search is a must, I need to get that working. Did you have log-in problems?

atg200's picture
Joined: Feb 20 2008

No, after a password reset I

No, after a password reset I logged in fine. slowness, no search, and general resistance to change are my only gripes so far. i also liked the old "thanks for the useful post" feature that is now gone.

admin's picture
Joined: Feb 11 2009

ok we've got searching now. I

ok we've got searching now. I liked that thanks thing a lot too, I'll find some solution.